{"action":"Upgrade scitokens-cpp to 1.4.1-1 or later.","affected":[{"fixed":"1.4.1-1","introduced":"0"}],"component":"scitokens-cpp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.1-1"],"id":"tcs_01M5NRPFKDGDC8TH6CPK1FYEEG","modified_at":"2026-10-01T03:03:10.666283591Z","published_at":"2026-03-31T18:16:50.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32726","https://security-tracker.debian.org/tracker/CVE-2026-32726"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32726#Debian:14/scitokens-cpp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32726"}],"summary":"SciTokens C++ is a minimal library for creating and using SciTokens from C or C++. Prior to version 1.4.1, scitokens-cpp is vulnerable to an authorization bypass in path-based scope validation. The en"}