{"action":"Upgrade unbound to 1.22.0-2+deb13u3 or later.","affected":[{"fixed":"1.22.0-2+deb13u3","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.22.0-2+deb13u3"],"id":"tcs_01M5NRPM409F5GZCZZRN3F1ZQH","modified_at":"2026-10-01T03:03:21.944845156Z","published_at":"2026-05-20T10:16:26.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32792","https://security-tracker.debian.org/tracker/CVE-2026-32792"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32792#Debian:13/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32792"}],"summary":"NLnet Labs Unbound 1.6.2 up to and including version 1.25.0 has a denial of service vulnerability when compiled with DNSCrypt support ('--enable-dnscrypt'). A bad DNSCrypt query could underflow Unboun"}