{"action":"Upgrade rust-lz4-flex to 0.13.0-1 or later.","affected":[{"fixed":"0.13.0-1","introduced":"0"}],"component":"rust-lz4-flex","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.13.0-1"],"id":"tcs_01M5NRPN77J5KDXKEB65P6CF5F","modified_at":"2026-10-01T03:03:10.389338538Z","published_at":"2026-03-20T01:15:56.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32829","https://security-tracker.debian.org/tracker/CVE-2026-32829"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32829#Debian:14/rust-lz4-flex","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32829"}],"summary":"lz4_flex is a pure Rust implementation of LZ4 compression/decompression. In versions 0.11.5 and below, and 0.12.0, decompressing invalid LZ4 data can leak sensitive information from uninitialized memo"}