{"action":"Upgrade libvncserver to 0.9.15+dfsg-3 or later.","affected":[{"fixed":"0.9.15+dfsg-3","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.15+dfsg-3"],"id":"tcs_01M5NRPPGMCWMX0TJ7AQA2Z4XK","modified_at":"2026-10-01T03:03:10.773150058Z","published_at":"2026-03-24T18:16:09.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32853","https://security-tracker.debian.org/tracker/CVE-2026-32853"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32853#Debian:14/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32853"}],"summary":"LibVNCServer versions 0.9.15 and prior (fixed in commit 009008e) contain a heap out-of-bounds read vulnerability in the UltraZip encoding handler that allows a malicious VNC server to cause informatio"}