{"action":"Upgrade php-phpseclib3 to 3.0.19-1+deb12u4 or later.","affected":[{"fixed":"3.0.19-1+deb12u4","introduced":"0"}],"component":"php-phpseclib3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.19-1+deb12u4"],"id":"tcs_01M5NRPSNZ8RFYK6506AYARM7Z","modified_at":"2026-10-01T03:03:22.243521862Z","published_at":"2026-03-20T03:16:00.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32935","https://security-tracker.debian.org/tracker/CVE-2026-32935"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32935#Debian:12/php-phpseclib3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32935"}],"summary":"phpseclib is a PHP secure communications library. Projects using versions 0.1.1 through 1.0.26, 2.0.0 through 2.0.51, and 3.0.0 through 3.0.49 are vulnerable to a to padding oracle timing attack when"}