{"action":"Upgrade tomcat10 to 10.1.54-1 or later.","affected":[{"fixed":"10.1.54-1","introduced":"0"}],"component":"tomcat10","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.1.54-1"],"id":"tcs_01M5NRPV1SRZP09TKRXKJ8ZKYY","modified_at":"2026-10-27T09:47:35.231886397Z","published_at":"2026-04-09T20:16:24.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32990","https://security-tracker.debian.org/tracker/CVE-2026-32990"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32990#Debian:14/tomcat10","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32990"}],"summary":"Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from"}