{"action":"Upgrade libsixel to 1:1.8.7-r2-1 or later.","affected":[{"fixed":"1:1.8.7-r2-1","introduced":"0"}],"component":"libsixel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.7-r2-1"],"id":"tcs_01M5NRPX5T13W6QXC11RA3HS65","modified_at":"2026-10-01T03:03:10.292755881Z","published_at":"2026-04-14T22:16:30.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33020","https://security-tracker.debian.org/tracker/CVE-2026-33020"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33020#Debian:14/libsixel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33020"}],"summary":"libsixel is a SIXEL encoder/decoder implementation derived from kmiya's sixel. Versions 1.8.7 and prior contain an integer overflow which leads to a heap buffer overflow via sixel_frame_convert_to_rgb"}