{"action":"Upgrade libsixel to 1:1.8.7-r2-1 or later.","affected":[{"fixed":"1:1.8.7-r2-1","introduced":"0"}],"component":"libsixel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.7-r2-1"],"id":"tcs_01M5NRPXXQPAK0T7MJ4K2F0YYG","modified_at":"2026-10-01T03:03:03.714273108Z","published_at":"2026-04-14T23:16:27.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33023","https://security-tracker.debian.org/tracker/CVE-2026-33023"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33023#Debian:14/libsixel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33023"}],"summary":"libsixel is a SIXEL encoder/decoder implementation derived from kmiya's sixel. In versions 1.8.7 and prior, when built with the --with-gdk-pixbuf2 option, a use-after-free vulnerability exists in load"}