{"action":"Upgrade fuse3 to 3.18.2-1 or later.","affected":[{"fixed":"3.18.2-1","introduced":"0"}],"component":"fuse3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.18.2-1"],"id":"tcs_01M5NRQ1ZAX487WG8MDF07WTJK","modified_at":"2026-10-01T03:02:36.688990224Z","published_at":"2026-03-20T21:17:15.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33150","https://security-tracker.debian.org/tracker/CVE-2026-33150"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33150","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33150"}],"summary":"libfuse is the reference implementation of the Linux FUSE. From version 3.18.0 to before version 3.18.2, a use-after-free vulnerability in the io_uring subsystem of libfuse allows a local attacker to"}