{"action":"Upgrade python-dynaconf to 3.2.13-1 or later.","affected":[{"fixed":"3.2.13-1","introduced":"0"}],"component":"python-dynaconf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.13-1"],"id":"tcs_01M5NRQ2NFE44V9QEBVTT0B2SG","modified_at":"2026-10-01T03:03:03.759288007Z","published_at":"2026-03-20T21:17:15.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33154","https://security-tracker.debian.org/tracker/CVE-2026-33154"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33154#Debian:14/python-dynaconf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33154"}],"summary":"dynaconf is a configuration management tool for Python. Prior to version 3.2.13, Dynaconf is vulnerable to Server-Side Template Injection (SSTI) due to unsafe template evaluation in the @Jinja resolve"}