{"action":"Upgrade nats-server to 2.12.6-1 or later.","affected":[{"fixed":"2.12.6-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.6-1"],"id":"tcs_01M5NRQ8CQPFG0SSR7NP05ZQP5","modified_at":"2026-10-01T03:03:10.432952094Z","published_at":"2026-03-25T20:16:32.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33217","https://security-tracker.debian.org/tracker/CVE-2026-33217"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33217#Debian:14/nats-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33217"}],"summary":"NATS-Server is a High-Performance server for NATS.io, a cloud and edge native messaging system. Prior to versions 2.11.15 and 2.12.6, when using ACLs on message subjects, these ACLs were not applied i"}