{"action":"Upgrade nats-server to 2.12.6-1 or later.","affected":[{"fixed":"2.12.6-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.6-1"],"id":"tcs_01M5NRQBY60P74PZJDV4JSSZKZ","modified_at":"2026-10-01T03:02:36.838721862Z","published_at":"2026-03-25T20:16:33.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33247","https://security-tracker.debian.org/tracker/CVE-2026-33247"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33247#Debian:14/nats-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33247"}],"summary":"NATS-Server is a High-Performance server for NATS.io, a cloud and edge native messaging system. Prior to versions 2.11.15 and 2.12.6, if a nats-server is run with static credentials for all clients pr"}