{"action":"Upgrade nats-server to 2.12.6-1 or later.","affected":[{"fixed":"2.12.6-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.6-1"],"id":"tcs_01M5NRQCBEMSGFYT1KW04JPDDG","modified_at":"2026-10-01T03:02:37.184052809Z","published_at":"2026-03-25T21:16:47.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33248","https://security-tracker.debian.org/tracker/CVE-2026-33248"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33248#Debian:14/nats-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33248"}],"summary":"NATS-Server is a High-Performance server for NATS.io, a cloud and edge native messaging system. Prior to versions 2.11.15 and 2.12.6, when using mTLS for client identity, with `verify_and_map` to deri"}