{"action":"Upgrade nats-server to 2.12.6-1 or later.","affected":[{"fixed":"2.12.6-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.6-1"],"id":"tcs_01M5NRQCEDBSEP0ZZ2ZGWGSECA","modified_at":"2026-10-01T03:03:10.318998589Z","published_at":"2026-03-25T21:16:47.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33249","https://security-tracker.debian.org/tracker/CVE-2026-33249"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33249","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33249"}],"summary":"NATS-Server is a High-Performance server for NATS.io, a cloud and edge native messaging system. Starting in version 2.11.0 and prior to versions 2.11.15 and 2.12.6, a valid client which uses message t"}