{"action":"Upgrade unbound to 1.25.1-1 or later.","affected":[{"fixed":"1.25.1-1","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.25.1-1"],"id":"tcs_01M5NRQH8SVKT8WADVJTSBDCM7","modified_at":"2026-10-01T03:03:10.423877356Z","published_at":"2026-05-20T10:16:26.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33278","https://security-tracker.debian.org/tracker/CVE-2026-33278"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33278#Debian:14/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33278"}],"summary":"NLnet Labs Unbound 1.19.1 up to and including version 1.25.0 has a vulnerability in the DNSSEC validator that enables denial of service and possible remote code execution as a result of deep copying a"}