{"action":"Upgrade vips to 8.18.1-1 or later.","affected":[{"fixed":"8.18.1-1","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.18.1-1"],"id":"tcs_01M5NRQJCT6FBSQVHEYX2XC0BW","modified_at":"2026-10-11T13:00:07.010059741Z","published_at":"2026-07-20T17:17:06.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33327","https://security-tracker.debian.org/tracker/CVE-2026-33327"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33327#Debian:14/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33327"}],"summary":"libvips is a fast image processing library with low memory needs. The `vipsload` operation in versions before and including 8.18.0 could incorrectly determine image dimensions leading to an integer ov"}