{"action":"Upgrade vips to 8.16.1-1+deb13u2 or later.","affected":[{"fixed":"8.16.1-1+deb13u2","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.16.1-1+deb13u2"],"id":"tcs_01M5NRQJK31V2SNW6725G4WT54","modified_at":"2026-10-11T13:00:06.985580534Z","published_at":"2026-07-20T17:17:06.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33328","https://security-tracker.debian.org/tracker/CVE-2026-33328"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33328#Debian:13/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33328"}],"summary":"libvips is a fast image processing library with low memory needs. On 32-bit systems in versions before and including 8.18.0, the `gifload` operation could incorrectly determine dimensions leading to a"}