{"action":"Upgrade vim to 2:9.2.0218-1 or later.","affected":[{"fixed":"2:9.2.0218-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0218-1"],"id":"tcs_01M5NRQMDE3EKMR6KXPA0EFQJ7","modified_at":"2026-11-01T19:00:39.578451800Z","published_at":"2026-03-24T20:16:29.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33412","https://security-tracker.debian.org/tracker/CVE-2026-33412"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33412#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33412"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0202, a command injection vulnerability exists in Vim's glob() function on Unix-like systems. By including a newline character (\\n"}