{"action":"Upgrade squid to 6.13-2+deb13u2 or later.","affected":[{"fixed":"6.13-2+deb13u2","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.13-2+deb13u2"],"id":"tcs_01M5NRQNDTA90PC1ZCV7F3R6ZK","modified_at":"2026-10-01T03:02:37.364648484Z","published_at":"2026-03-26T01:16:27.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33515","https://security-tracker.debian.org/tracker/CVE-2026-33515"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33515#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33515"}],"summary":"Squid is a caching proxy for the Web. Prior to version 7.5, due to improper input validation, Squid is vulnerable to out of bounds read when handling ICP traffic. This problem allows a remote attacker"}