{"action":"Upgrade apache2 to 2.4.67-1~deb12u2 or later.","affected":[{"fixed":"2.4.67-1~deb12u2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.67-1~deb12u2"],"id":"tcs_01M5NRQP7D0FC3WKJQXMN000C2","modified_at":"2026-10-01T03:02:36.949866525Z","published_at":"2026-05-04T15:16:04.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33523","https://security-tracker.debian.org/tracker/CVE-2026-33523"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33523","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33523"}],"summary":"HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recomm"}