{"action":"Upgrade squid to 5.7-2+deb12u6 or later.","affected":[{"fixed":"5.7-2+deb12u6","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7-2+deb12u6"],"id":"tcs_01M5NRQPGHMC2N39JEBMSYQ4VJ","modified_at":"2026-10-01T03:03:04.095025802Z","published_at":"2026-03-26T01:16:27.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33526","https://security-tracker.debian.org/tracker/CVE-2026-33526"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33526","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33526"}],"summary":"Squid is a caching proxy for the Web. Prior to version 7.5, due to heap Use-After-Free, Squid is vulnerable to Denial of Service when handling ICP traffic. This problem allows a remote attacker to per"}