{"action":"Upgrade mapserver to 8.4.0-4+deb13u2 or later.","affected":[{"fixed":"8.4.0-4+deb13u2","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.0-4+deb13u2"],"id":"tcs_01M5NRR5WSAMJ0N87FE1E17X2R","modified_at":"2026-10-01T03:03:22.547235086Z","published_at":"2026-03-27T01:16:19.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33721","https://security-tracker.debian.org/tracker/CVE-2026-33721"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33721#Debian:13/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33721"}],"summary":"MapServer is a system for developing web-based GIS applications. Starting in version 4.2 and prior to version 8.6.1, a heap-buffer-overflow write in MapServer’s SLD (Styled Layer Descriptor) parser le"}