{"action":"Upgrade libcompress-raw-zlib-perl to 2.011-2 or later.","affected":[{"fixed":"2.011-2","introduced":"0"}],"component":"libcompress-raw-zlib-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.011-2"],"id":"tcs_01M5NRR88NBHR8W5B847K4DQY2","modified_at":"2026-10-01T03:02:37.619928191Z","published_at":"2026-03-05T02:16:52.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-3381","https://security-tracker.debian.org/tracker/CVE-2026-3381"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-3381#Debian:13/libcompress-raw-zlib-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-3381"}],"summary":"Compress::Raw::Zlib versions through 2.219 for Perl use potentially insecure versions of zlib. Compress::Raw::Zlib includes a copy of the zlib library. Compress::Raw::Zlib version 2.220 includes zlib"}