{"action":"Upgrade apache2 to 2.4.67-1 or later.","affected":[{"fixed":"2.4.67-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.67-1"],"id":"tcs_01M5NRRBY6MC4D2G9R5BCQQJD2","modified_at":"2026-10-01T03:03:22.093858666Z","published_at":"2026-05-04T14:16:33.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33857","https://security-tracker.debian.org/tracker/CVE-2026-33857"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33857#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33857"}],"summary":"Out-of-bounds Read vulnerability in mod_proxy_ajp of Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issu"}