{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u8 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u8","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u8"],"id":"tcs_01M5NRRET2HE3CWFMVWZC8QEFM","modified_at":"2026-10-01T03:03:10.495082292Z","published_at":"2026-04-13T22:16:28.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33902","https://security-tracker.debian.org/tracker/CVE-2026-33902"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33902","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33902"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. In versions below both 7.1.2-19 and 6.9.13-44, a stack overflow vulnerability in ImageMagick's FX express"}