{"action":"Upgrade jq to 1.6-2.1+deb12u2 or later.","affected":[{"fixed":"1.6-2.1+deb12u2","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6-2.1+deb12u2"],"id":"tcs_01M5NRRJVMQ3B13EB2AYJDS958","modified_at":"2026-10-01T03:03:10.547650637Z","published_at":"2026-04-13T22:16:29.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33947","https://security-tracker.debian.org/tracker/CVE-2026-33947"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33947","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33947"}],"summary":"jq is a command-line JSON processor. In versions 1.8.1 and below, functions jv_setpath(), jv_getpath(), and delpaths_sorted() in jq's src/jv_aux.c use unbounded recursion whose depth is controlled by"}