{"action":"Upgrade jq to 1.8.1-5 or later.","affected":[{"fixed":"1.8.1-5","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.1-5"],"id":"tcs_01M5NRRK1XQREXMV4NBN5M3Y64","modified_at":"2026-10-27T09:47:42.934417510Z","published_at":"2026-04-13T22:16:29.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33947","https://security-tracker.debian.org/tracker/CVE-2026-33947"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33947#Debian:14/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33947"}],"summary":"jq is a command-line JSON processor. In versions 1.8.1 and below, functions jv_setpath(), jv_getpath(), and delpaths_sorted() in jq's src/jv_aux.c use unbounded recursion whose depth is controlled by"}