{"action":"Upgrade docker.io to 28.5.2+dfsg4-2 or later.","affected":[{"fixed":"28.5.2+dfsg4-2","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["28.5.2+dfsg4-2"],"id":"tcs_01M5NRRPNRH4V7KX1HBMC0JHKG","modified_at":"2026-10-01T03:03:22.213243609Z","published_at":"2026-03-31T03:15:57.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-33997","https://security-tracker.debian.org/tracker/CVE-2026-33997"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-33997#Debian:14/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-33997"}],"summary":"Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Du"}