{"action":"Upgrade apache2 to 2.4.67-1~deb13u2 or later.","affected":[{"fixed":"2.4.67-1~deb13u2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.67-1~deb13u2"],"id":"tcs_01M5NRRT0RF9Z31BP37KH5DW64","modified_at":"2026-10-27T09:47:43.161426832Z","published_at":"2026-05-04T14:16:33.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34032","https://security-tracker.debian.org/tracker/CVE-2026-34032"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34032#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34032"}],"summary":"Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixe"}