{"action":"Upgrade docker.io to 26.1.5+dfsg1-9+deb13u1 or later.","affected":[{"fixed":"26.1.5+dfsg1-9+deb13u1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["26.1.5+dfsg1-9+deb13u1"],"id":"tcs_01M5NRRTAKEKTY35G95QSXJAZG","modified_at":"2026-10-01T03:03:22.198861800Z","published_at":"2026-03-31T03:15:57.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34040","https://security-tracker.debian.org/tracker/CVE-2026-34040"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34040#Debian:13/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34040"}],"summary":"Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patch"}