{"action":"Upgrade apache2 to 2.4.67-1~deb13u2 or later.","affected":[{"fixed":"2.4.67-1~deb13u2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.67-1~deb13u2"],"id":"tcs_01M5NRRVARKC871Y7R4FFYGEC0","modified_at":"2026-10-27T09:47:33.321148885Z","published_at":"2026-05-04T13:16:00.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34059","https://security-tracker.debian.org/tracker/CVE-2026-34059"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34059#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34059"}],"summary":"Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue."}