{"action":"Upgrade mediawiki to 1:1.43.8+dfsg-1 or later.","affected":[{"fixed":"1:1.43.8+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.43.8+dfsg-1"],"id":"tcs_01M5NRRXF44MXXDKJSGRM3MNAJ","modified_at":"2026-10-27T10:01:00.089410792Z","published_at":"2026-05-11T16:17:29.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34086","https://security-tracker.debian.org/tracker/CVE-2026-34086"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34086#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34086"}],"summary":"Vulnerability in Wikimedia Foundation AbuseFilter. This issue affects AbuseFilter: from * before 1.43.7, 1.44.4, 1.45.2."}