{"action":"Upgrade mediawiki to 1:1.43.8+dfsg-1~deb13u1 or later.","affected":[{"fixed":"1:1.43.8+dfsg-1~deb13u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.43.8+dfsg-1~deb13u1"],"id":"tcs_01M5NRRXNK7QRCGXAF9ZGAT91Q","modified_at":"2026-10-27T09:47:43.388940683Z","published_at":"2026-05-11T16:17:30.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34087","https://security-tracker.debian.org/tracker/CVE-2026-34087"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34087#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34087"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation OATHAuth. This issue affects OATHAuth: from * before 1.43.7, 1.44.4, 1.45.2."}