{"action":"Upgrade mediawiki to 1:1.39.17-1+deb12u2 or later.","affected":[{"fixed":"1:1.39.17-1+deb12u2","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.39.17-1+deb12u2"],"id":"tcs_01M5NRRXWD9GFMPWAR1808WV5T","modified_at":"2026-10-01T03:03:10.574649090Z","published_at":"2026-05-11T16:17:30.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34088","https://security-tracker.debian.org/tracker/CVE-2026-34088"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34088","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34088"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This issue affects MediaWiki: from * before 1.43.7, 1.44.4, 1.45.2."}