{"action":"Upgrade mediawiki to 1:1.43.8+dfsg-1~deb13u1 or later.","affected":[{"fixed":"1:1.43.8+dfsg-1~deb13u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.43.8+dfsg-1~deb13u1"],"id":"tcs_01M5NRRXZB7F8CDN3F479J0VE7","modified_at":"2026-10-27T09:47:30.189330474Z","published_at":"2026-05-11T16:17:30.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34088","https://security-tracker.debian.org/tracker/CVE-2026-34088"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34088#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34088"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This issue affects MediaWiki: from * before 1.43.7, 1.44.4, 1.45.2."}