{"action":"Upgrade mediawiki to 1:1.43.8+dfsg-1 or later.","affected":[{"fixed":"1:1.43.8+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.43.8+dfsg-1"],"id":"tcs_01M5NRRZ2AG5H56NWT3J56V2C0","modified_at":"2026-10-27T09:47:43.151531176Z","published_at":"2026-05-11T18:16:32.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34094","https://security-tracker.debian.org/tracker/CVE-2026-34094"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34094#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34094"}],"summary":"Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Page/Article.Php. This issue affects MediaWiki: from * before 1.43.7, 1.44.4, 1.45.2."}