{"action":"Upgrade incus to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"incus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NRS096PMYHHDYC7H618Y88","modified_at":"2026-10-01T03:03:10.620796695Z","published_at":"2026-04-09T10:16:21.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34177","https://security-tracker.debian.org/tracker/CVE-2026-34177"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34177","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34177"}],"summary":"Canonical LXD versions 4.12 through 6.7 contain an incomplete denylist in isVMLowLevelOptionForbidden (lxd/project/limits/permissions.go), which omits raw.apparmor and raw.qemu.conf from the set of ke"}