{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u9 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u9","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u9"],"id":"tcs_01M5NRS4H7BE5TMV77A3P63ABS","modified_at":"2026-10-01T03:03:10.562628249Z","published_at":"2026-04-13T22:16:29.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34238","https://security-tracker.debian.org/tracker/CVE-2026-34238"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34238","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34238"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. In versions below both 7.1.2-19 and 6.9.13-44, an integer overflow in the despeckle operation causes a he"}