{"action":"Upgrade apr-util to 1.6.3-1+deb12u1 or later.","affected":[{"fixed":"1.6.3-1+deb12u1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.3-1+deb12u1"],"id":"tcs_01M5NRSFYG2P76Z1BRG2KATWET","modified_at":"2026-10-24T09:47:26.786873538Z","published_at":"2026-08-06T15:16:54.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34501","https://security-tracker.debian.org/tracker/CVE-2026-34501"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34501","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34501"}],"summary":"Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade"}