{"action":"Upgrade apr-util to 1.6.3-3+deb13u1 or later.","affected":[{"fixed":"1.6.3-3+deb13u1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.3-3+deb13u1"],"id":"tcs_01M5NRSGDF8KEEYEAHD417QQPN","modified_at":"2026-10-25T09:47:32.827734755Z","published_at":"2026-08-06T15:16:54.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34502","https://security-tracker.debian.org/tracker/CVE-2026-34502"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34502#Debian:13/apr-util","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34502"}],"summary":"Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3."}