{"action":"Upgrade vim to 2:9.2.0315-1 or later.","affected":[{"fixed":"2:9.2.0315-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0315-1"],"id":"tcs_01M5NRSP8MX217MXDSSFFS96CJ","modified_at":"2026-10-01T03:03:22.147518008Z","published_at":"2026-03-30T19:16:26.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34714","https://security-tracker.debian.org/tracker/CVE-2026-34714"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34714","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34714"}],"summary":"Vim before 9.2.0272 allows code execution that happens immediately upon opening a crafted file in the default configuration, because %{expr} injection occurs with tabpanel lacking P_MLE."}