{"action":"Upgrade adminer to 6.0.0-1 or later.","affected":[{"fixed":"6.0.0-1","introduced":"0"}],"component":"adminer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.0-1"],"id":"tcs_01M5NRT13ZTNVYC0CFV2JXDHMA","modified_at":"2026-10-13T10:00:10.407240563Z","published_at":"2026-08-25T02:16:40.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34964","https://security-tracker.debian.org/tracker/CVE-2026-34964"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34964#Debian:14/adminer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34964"}],"summary":"Adminer before 5.5.0 contains a server-side request forgery vulnerability in the login form's server field validator, which only inspects leading integers for privileged ports and fails to reject non-"}