{"action":"Upgrade cups to 2.4.17-1 or later.","affected":[{"fixed":"2.4.17-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.17-1"],"id":"tcs_01M5NRT613WFYBJFNXNE9S1F4K","modified_at":"2026-10-01T03:02:38.245699224Z","published_at":"2026-04-03T22:16:27.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-34990","https://security-tracker.debian.org/tracker/CVE-2026-34990"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-34990#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-34990"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and prior, a local unprivileged user can coerce cupsd into authenticating to an"}