{"action":"Upgrade openvpn to 2.6.14-1+deb13u2 or later.","affected":[{"fixed":"2.6.14-1+deb13u2","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.14-1+deb13u2"],"id":"tcs_01M5NRT7ARJTTD33S8CJEEY1J6","modified_at":"2026-10-01T03:02:38.031527164Z","published_at":"2026-06-08T20:17:00.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-35058","https://security-tracker.debian.org/tracker/CVE-2026-35058"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-35058#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-35058"}],"summary":"Improper validation of packet length during tls-crypt-v2 key extraction in OpenVPN 2.6.0 through 2.6.19 and 2.7_alpha1 through 2.7.1 allows authenticated attackers to trigger a fatal assertion and cau"}