{"action":"Upgrade openssh to 1:9.2p1-2+deb12u10 or later.","affected":[{"fixed":"1:9.2p1-2+deb12u10","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.2p1-2+deb12u10"],"id":"tcs_01M5NRV1F63E0P2SYJPV8YWMFP","modified_at":"2026-10-01T03:03:04.069863364Z","published_at":"2026-04-02T17:16:27.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-35387","https://security-tracker.debian.org/tracker/CVE-2026-35387"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-35387","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-35387"}],"summary":"OpenSSH before 10.3 can use unintended ECDSA algorithms. Listing of any ECDSA algorithm in PubkeyAcceptedAlgorithms or HostbasedAcceptedAlgorithms is misinterpreted to mean all ECDSA algorithms."}