{"action":"Upgrade jupyter-server to 2.20.0-1 or later.","affected":[{"fixed":"2.20.0-1","introduced":"0"}],"component":"jupyter-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.0-1"],"id":"tcs_01M5NRV2875MNMPB7522Z4576F","modified_at":"2026-10-01T03:03:11.121860033Z","published_at":"2026-05-05T20:16:38.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-35397","https://security-tracker.debian.org/tracker/CVE-2026-35397"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-35397#Debian:14/jupyter-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-35397"}],"summary":"Jupyter Server is the backend for Jupyter web applications. In versions 2.17.0 and earlier, a path traversal vulnerability in the REST API allows an authenticated user to escape the configured root_di"}