{"action":"Upgrade openssh to 1:9.2p1-2+deb12u10 or later.","affected":[{"fixed":"1:9.2p1-2+deb12u10","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.2p1-2+deb12u10"],"id":"tcs_01M5NRV31S9E2RMK08N1M0V30P","modified_at":"2026-10-01T03:03:10.977690978Z","published_at":"2026-04-02T18:16:34.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-35414","https://security-tracker.debian.org/tracker/CVE-2026-35414"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-35414","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-35414"}],"summary":"OpenSSH before 10.3 mishandles the authorized_keys principals option in uncommon scenarios involving a principals list in conjunction with a Certificate Authority that makes certain use of comma chara"}