{"action":"Upgrade wordpress to 6.9.4+dfsg1-1 or later.","affected":[{"fixed":"6.9.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.4+dfsg1-1"],"id":"tcs_01M5NRW1DZCM2NW9BPH8V40NX7","modified_at":"2026-10-01T03:02:39.075588335Z","published_at":"2026-03-11T10:16:14.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-3906","https://security-tracker.debian.org/tracker/CVE-2026-3906"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-3906","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-3906"}],"summary":"WordPress core is vulnerable to unauthorized access in versions 6.9 through 6.9.1. The Notes feature (block-level collaboration annotations) was introduced in WordPress 6.9 to allow editorial comments"}