{"action":"Upgrade cups to 2.4.17-1 or later.","affected":[{"fixed":"2.4.17-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.17-1"],"id":"tcs_01M5NRWBKW7NARXZBC5BBNPR5G","modified_at":"2026-10-27T10:01:10.097968314Z","published_at":"2026-04-07T17:16:37.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39314","https://security-tracker.debian.org/tracker/CVE-2026-39314"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39314#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39314"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and prior, an integer underflow vulnerability in _ppdCreateFromIPP() (cups/ppd-c"}