{"action":"Upgrade osslsigncode to 2.13-1 or later.","affected":[{"fixed":"2.13-1","introduced":"0"}],"component":"osslsigncode","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.13-1"],"id":"tcs_01M5NRWQYG4GH09MA1HB3693S2","modified_at":"2026-10-27T09:47:35.894918415Z","published_at":"2026-04-09T17:16:29.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39855","https://security-tracker.debian.org/tracker/CVE-2026-39855"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39855#Debian:14/osslsigncode","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39855"}],"summary":"osslsigncode is a tool that implements Authenticode signing and timestamping. Prior to 2.13, an integer underflow vulnerability exists in osslsigncode version 2.12 and earlier in the PE page-hash comp"}